Feedback zum neuen Forum


#163

@todi
Ja, schade, also her mit dem Plugin :grin:
Aber fast genauso hatte ich mir das vorgestellt. Das klappt gut im Beispiel von ZIB. Blöde Frage @ZIB: Wie hast du den Link eingebunden, an welcher Stelle? Unter den Einstellungen im Forum? Einfach in den Fließtext der Beschreibung auf f3a?

Damit das zur wirklich praktisch nutzbaren Funktion zur Festivalzeit wird, mĂŒsste das allerdings quasi jeder so machen



#164

Klick einfach hier und in dem Feld “Über mich” hast du dann genau dieselben Möglichkeiten wie fĂŒr die BeitrĂ€ge hier im Thread. Aber du kannst auch HTML-Code verwenden, z. B.: <a href="http://f3a.net/user.php?op=userinfo&uname=6">Mein f3a.net Profil</a> :slight_smile:


#165

EDIT
Hatte vorhin einen Bedienfehler gemacht weshalb ich die Möglichkeit bei den Einstellungen ĂŒbersehen hatte, natĂŒrlich hatte ich dort als erstes geschaut
Danke.

Edit
Irgendetwas stimmt hier doch noch nicht. Kann mal jemand Feedback geben ob die Verlinkung bei mir funktioniert?


#166

Bei mir steht nur: “Meine Filmperlen: Underworld, Ghost in
” usw. Also scheint es nicht geklappt zu haben. Was steht denn bei dir, wenn du auf bearbeiten gehst?

Edit
Ach doch, hat geklappt! Aber wenn du den Link ans Ende statt an den Anfang setzt, wird er im Kurzprofil nicht mehr angezeigt. Dein Text ist dafĂŒr einfach etwas zu lang. :slight_smile:


#167

Ich gehe auf Einstellungen, Profil und setze den Link ein. Darunter steht in blau der Name den ich gewÀhlt habe, so wie Du F3a Profil, also alles okay eigentlich. Aber wenn ich auf meinen Button gehe kann ich es nach dem Abspeichern auch nicht sehen.

Schau mal, ob es jetzt geht?


#168

Jetzt geht es. Der Link fĂŒhrt zu deinem Timetable.

Edit:
Ähm
 jetzt geht es auf einmal nicht mehr. Hast du noch mal was verĂ€ndert? Ich klicke den Link an und nichts passiert.


#170

Mist, Überschneidung? Magst du mal schauen ob in deinem Link http steht?


#171

Kopier dir vielleicht einfach das hier in das Textfeld, ohne den Button zu benutzen:

[F3a Profil](http://f3a.net/user.php?op=userinfo&uname=1089)

Oder fĂŒr deinen Timetable:

[F3a Timetable](http://f3a.net/timetable.php?y=2017&uname=1089&city=hamburg&event=fantasyfilmfest)


#172

Es sollte jetzt gehen
Fehler lag offenbar woanders, mit http hatte das nichts zu tun. Bei mir funktioniert der Test jetzt. Ich glaube ich hatte einen falschen, unvollstÀndigen Link eingesetzt.


#173

Leider nein, jetzt linkst du nur zur user Seite - aber dann sieht jeder sein eigenes Profil, und nicht deines. :wink: Probier mal die Textbausteine, die ich dir oben zusammengestellt habe. Die brauchst du nicht mehr zu verÀndern.

(edit: Tschuldigung, tausend Tippfehler korrigiert
 es ist spÀt :smiley: )


#174

Ich versteh das nicht
 Bin ĂŒbermĂŒdet und mach das morgen. Danke fĂŒr Deine Hilfe. Gute Nacht :sleeping:


#175

Kein Problem, gute Nacht :slight_smile:
FĂŒr morgen schon mal die genaue Anleitung:

  1. Markiere und kopiere dir die gewĂŒnschte Code-Zeile aus meinem Beitrag oben (zum kopieren: strg + c auf der Tatstaur drĂŒcken oder rechte Maustaste und dann auf “kopieren”)
  2. Gehe in deinen Foren-Einstellungen auf “Profil”
  3. Klicke in das Textfeld “Über mich” (am besten ganz vorne hin)
  4. DrĂŒcke strg + v auf der Tatstaur. Oder die rechte Maustaste und dann “einfĂŒgen”. Der Text sollte erscheinen.
  5. Speichern, fertig :+1:

So sollte eigentlich nichts schief gehen können.


#176

okay, warte
Ja, das klappt bei mir. Das klĂ€rt aber nicht warum es bei mir nicht funktioniert hat. Hab ja auch nur markieren und einfĂŒgen genutzt. Hm, das schaue ich mir morgen alles noch einmal an.


#177

Hauptsache jetzt funktioniert es. :slight_smile:


#178

Habe heute alles noch einmal auf null gesetzt und Deine Idioten sichere Anleitung benutzt (wobei mir die Copy-Paste Funktionen schon noch gelÀufig sind :flushed:) Soweit alles gut, es funktioniert. Danke :slight_smile:

Mir ist aber immer noch nicht klar, wie du auf die richtige Seite auf f3a gelangt bist, so das im Header f3a
userinfo&uname1089 steht. Wenn ich mich einlogge komme ich im Menu “Mein f3a” auf die Seite, die neben meinen Reviews usw. zusĂ€tzlich die Bearbeiten Buttons hat und im Header der Seite steht bloß f3a
user.html. Die einzige Möglichkeit die ich gefunden habe, ist, (neben dem neuen Link von dir im Forum) wenn ich auf meinen eigenen Namen bei Mitglieder Online (f3a) drĂŒcke. ???

Außerdem bleibt ein weiteres Problem, eine Art Bug:
Ich habe in meinem Profil (Forum) den ergĂ€nzenden Text zu mir gelöscht (Meine Filmperlen usw.) Trotzdem taucht der Text auf f3a noch auf (gespeichert habe ich) Also dachte ich: Okay, hier liegt offenbar keine VerknĂŒpfung vor.
Also habe ich auf f3a unter “Mein f3a” “Deine Informationen Ă€ndern” den Text manuell entfernt (ganz unten im KĂ€stchen Extra Info (optional)). Wenn ich dann aus speichern drĂŒcke erhalte ich die Info:
!!!Ende GelÀnde!!!: Invalid Email Or Email Already Taken.
Mit meiner email habe ich gar nichts gemacht!?
Meine Änderungen wurden nicht gespeichert.
Woran kann das liegen?


#179

Das ist der korrekte Weg deine persönliche URL auf f3a zu ermitteln.

Richtig, es werden nur der Username und die E-Mail-Adresse synchronisiert. Und nur in dem Moment, wenn man sich bei f3a neu einloggt.

Sorry dafĂŒr, in der Datenbank fehlten bei einem anderen User aus irgendeinem Grund Daten, die nicht hĂ€tten nicht fehlen dĂŒrfen. Darum hatte diesen Fehler jeder gesehen, der versucht hat auf f3a sein Profil zu Ă€ndern
 Jetzt geht es wieder! :slight_smile:


#180

Okay, dann ist ja alles grundlegend wie es sein sollte und ich bin nicht so begriffsstutzig wie befĂŒrchet :sweat_smile:

Das erklĂ€rt dann auch warum ich mit allen anderen Versuchen zur Verlinkung gescheitert bin obgleich ich mich frage warum es nicht auch ĂŒber eine VerknĂŒpfung mit dem persönlichen Menu möglich sein könnte.

Danke fĂŒr die Hilfe. Bis zum nĂ€chsten Bug.:wink:

Edit
Äh, sorry, geht aber immer noch nicht. Wollte gerade persöhnliche Daten auf f3a Ă€ndern. Ich warte mal ein/zwei Stunden.


#181

Ähm ja, dann haben wir ja die Ursache gefunden, warum die E-Mail-Adresse bei dem einen User fehlte
 jetzt fehlt sie bei mir. Mal schauen wie lange ich brauche um den Fehler zu finden. :wink:

Aha, Problem gefunden und beseitigt. Jetzt wird die E-Mail-Adresse nicht mehr gelöscht.


#182

Darf ich mal kurz anmerken, wie genial ich die Funktion finde, dass externe Bilder automatisch auf den Foren-Server hochgeladen werden? Ich glaube nicht, dass ich das schon mal erwÀhnt habe. Alte threads voller verwaister Bilderlinks sind nÀmlich etwas, was ich in anderen Forum immer sehr traurig finde.


#183

WĂŒrde das von Frank angebrachte gerne unterstĂŒtzen. Diese engere Verzahnung fĂ€nde ich auch sehr interessant und hilfreich.

Davon ab bin ich schwer begeistert von dieser Foren Engine hier. Mein eigentliches Stammforum, in dem ich eigentlich nur noch als Mitleser abhÀnge ist da noch sehr altbacken, weswegen mich das hier quasi vollkommen umgehauen hat.

Man muss sich das nur mal vorhalten: Ich hab hier gerade einen Beitrag aus einem anderen Thread zitiert und bin dann in diesen hier gewechselt um auf das Zitat zu antworten. Genial :blush: